Databases and browser compatibility

May 1, 2012

A few Library databases may not work well in some browsers – particularly Internet Explorer 9 (IE9). If you are having problems with databases displaying incorrectly, you may need to use an alternative browser, such as Firefox or Chrome, or the IE9 compatibility mode shown below.

Compatibility Mode in IE9

This is accessed by clicking the torn page icon in the address bar:

IE9 compatibility mode

IE9 compatibility mode

Please contact us if you have any queries.

Leave a Reply

Your email address will not be published. Required fields are marked *

    Search Posts in this Blog

    Polls